问题反馈

固件升级失败

您正在查看最新版本(V2.5.0)的文档。如果您想查阅其他版本的文档,可以点击页面右上角“切换版本”按钮进行切换。

■ 如果您不确定当前使用的产品是哪个版本,请随时联系梅卡曼德技术支持。

问题现象

固件升级失败,并弹出提示信息固件文件不存在。请联系技术支持。

可能原因

使用的Windows版本低于Windows 1903

解决方案

请执行以下步骤排查问题:

  1. 确认Windows版本:打开设置窗口,选择 系统  关于,在Windows 规格区域查看版本号

    • 如版本号为Windows 1903或更新版本,请联系技术支持。

    • 如版本号低于Windows 1903,请继续执行以下步骤。

  2. 打开控制面板,点击时钟和区域  区域。在区域窗口中选择管理标签页,然后单击更改系统区域设置。在区域设置窗口中勾选使用Unicode UTF-8提供全球语言支持,然后单击确定

  3. 重新启动系统,使改动生效。

我们重视您的隐私

我们使用 cookie 为您在我们的网站上提供最佳体验。继续使用该网站即表示您同意使用 cookie。如果您拒绝,将使用一个单独的 cookie 来确保您在访问本网站时不会被跟踪或记住。